Shellfire Box deaktiviert Internet von FritzBox Router

Fragen und Antworten rund um die Shellfire Box

Moderatoren: Florian, Matze, Max, Lui

LinWinux
Beiträge: 3
Registriert: 05 Jan 2017 18:32

Shellfire Box deaktiviert Internet von FritzBox Router

Beitragvon LinWinux » 05 Jan 2017 19:07

Hallo allerseits, erster (langer) Beitrag hier ...

Ich bin im Moment extrem frustriert mit der Shellfire Box. Meine Frau und ich sind seit über 25 Jahren Online, also vertraut mit der Nutzung von Internet Devices wie Router, Network Hubs, WiFi, usw. Allerdings sind wir Linux benutzer denn Windows kommt uns seit 2009 nicht mehr ins Haus. Unsere Gigabit Verbindungen bestehen mit LAN Kabeln durch einen FritzBox 7490 Router. Wir versuchen WiFi völlig zu vermeiden (weil langsamer & unsicherer). Mit VPN Service von PIA hatten wir null Probleme. Dann stiegen wir um auf CyberGhost und hatten bis zum heutigen Tag nichts als Probleme mit Verbindungen die sich während der VPN Nutzung bis zu 8000 bits (kein Druckfehler) verlangsamten.

Wir fanden den Link zur Shellfire Box im Internet. Ich schrieb im Live Chat das wir Linux benutzen und das wir einen preiswerten VPN Service suchen der sich problemlos durch einen Router benutzen lässt. Das sollte überhaupt kein Problem sein, wurde mir vom Chat Support gesagt.

Wir bestellten die Shellfire Box für 2 Jahre, kam Vorgestern in der Post. Ich hatte auch 2 Network hubs im Internet bestellt, einmal mit Gigabit Ports, und einmal mit 1 und 2 Gigabit Ports (2 Gigabit automatisch bei full-duplex). Okay, nun die Installation. Computer und Fritzbox wurden völlig ausgeschaltet / herunter gefahren, um sicher zu gehen das die erste neue Verbindung frisch konfiguriert ist (weil alles eh automatisch). Shellfire Box am Router LAN Port 1 angeschlossen, kein Problem. Network Hub Port 1 an Shellfire Box angeschlossen, kein Problem. Computer an die 4 LAN Anbindungen der Hub angeschlossen, kein Problem. FritzBox angeschaltet, alles lief so wie es sein sollte ... solides blaues Licht an der Shellfire box ... dann die Computer eingeschaltet. Network Hub erkannte alle Geräte sofort, Lichter überall wie es sich gehört.
Gigabit Verbindungen überall, wunderbar!
IP check gemacht, VPN scheint automatisch zu funktionieren, wunderbar! :D

Und dann war die Verbindung plötzlich weg! :shock: :cry:

Kein Email check funktionierte und auch keine Browser Tab reloads.Mist, was ist denn hier los?
Kabel raus, neu gesteckt, Zack ... Verbindung war wieder da. Alles lief ... etwa 2 Minuten lang.
Dann Verbindung wieder weg.

Okay, vielleicht liegt es ja an der Network Hub (was ich allerdings bezweifelte).
Gleiche Prozedur wie vorher, aber nun mit der Zweiten Hub ...
Identische Resultate, alles funktionierte richtig für etwa 1 bis 2 Minuten. Dann war die Verbindung futsch.
Wenn ich einige Minuten warte funktioniert es wieder, sporadisch 1 bis 2 Minuten lang, und dann wieder nichts.

Was völlig frustrierend dabei ist, ist die Tatsache das Linux Mint & Ubuntu immer automatische Meldungen erstellen wenn die Internet Verbindung abbricht. Aber merkwürdigerweise passiert das nicht mit der angeschlossenen Shellfire Box. Die Verbindung bricht ab und wir bemerken es erst durch Zufall beim Mail check oder beim öffnen eines Link im Browser. Wenn ich mir die Verbindung Info. ansehe bin ich weiterhin mit 1 Gigabit Signalstärke verbunden. Huh ??? Also ist man gezwungen laufend auf die Verbindung zu achten und kleine Tests durchzuführen, damit weiter gearbeitet werden kann. Frustrierend ohne Ende ...

Nun bin ich wieder bei unserer alten Konfiguration ohne Shellfire Box. Unsere Verbindung ist mit 1 Gigabit erstklassig und wir haben seitdem die Shellfire Box weg ist (die letzten 4 Stunden) keinerlei Probleme mehr ... allerdings auch kein VPN mehr. :evil:

.

Max
Site Admin
Beiträge: 475
Registriert: 29 Jun 2003 20:52
Wohnort: Shellfire HQ
Kontaktdaten:

Re: Shellfire Box deaktiviert Internet von FritzBox Router

Beitragvon Max » 05 Jan 2017 19:41

Hallo,

regelmäßige Verbindungsabbrüche in kurzen Abständen deuten meist darauf hin, dass mehrere Geräte gleichzeitig versuchen, sich über den gleichen VPN Account zu verbinden. Sie können beliebig viele Geräte mit einem Account benutzen, allerdings ist jeweils nur eine Verbindung pro Account gleichzeitig möglich, d.h. wenn Sie mit Gerät A (z.B. Shellfire Box) verbunden sind und sich dann mit Gerät B (z.B. Ihr Shellfire VPN Setup auf dem Linux PC) verbinden, wird Gerät A vom VPN getrennt. Für gleichzeitige Verbindungen werden mehrere Accounts benötigt.

Wie sieht es denn mit der blauen LED aus, wenn die Verbindung abbricht? Leuchtet diese weiterhin durchgängig oder blinkt sie?

Bitte stellen Sie also zunächst mal sicher, dass kein zweites Gerät versucht, sich auf Ihren Shellfire VPN Account zu verbinden. Die Shellfire Box ersetzt den Softwareclient, dieser kann also einfach deaktiviert werden. Ist das vielleicht schon die Ursache des Problems?

Eine weitere Ursache (aber weniger wahrscheinlich), könnte eine zu schwache Stromversorgung der Shellfire Box sein. Hier vielleicht einfach mal testweise probieren, ob eine andere Stromversorgung (z.B. USB Port am PC oder an der Fritzbox) stabiler funktioniert.

Generell ist vielleicht anzumerken, dass Sie PCs, Router, Hubs und die Shellfire Box nicht ausschalten müssen, wenn Sie die Netzwerkverkabelung ändern möchten, die sind schon alle so ausgelegt, dass im laufenden Betrieb umgestöpselt werden kann.
Max Behr
ShellFire Gattung & Behr GbR

Max
Site Admin
Beiträge: 475
Registriert: 29 Jun 2003 20:52
Wohnort: Shellfire HQ
Kontaktdaten:

Re: Shellfire Box deaktiviert Internet von FritzBox Router

Beitragvon Max » 05 Jan 2017 21:08

Max Behr

ShellFire Gattung & Behr GbR


Zurück zu „Shellfire Box“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast