Seite 1 von 2

Geschwindigkeit amerik. VPN

Verfasst: 25 Jan 2012 21:46
von MoDeM
Hallo,

habe jetzt vor kurzem mal zum Testen bestellt jedoch muss ich sagen, dass der amerk. VPN (egal welcher Server) nicht nutzbar sind. Die Gschwindigkeit liegt etwa au 56k Niveau. Die dt. funktionieren wunderbar (teils schneller als eigentlich garantiert).
Ist das normal? Ausnahmeerscheinung?

Gruß
MoDeM

Verfasst: 26 Jan 2012 20:20
von berlin1011
Ich bin erst seit 6 Wochen bei Shellfire. Bis vor einer Woche lief alles zufriedenstellend, aber seit ein paar Tagen geht in USA fast nix mehr. Support sagt, Sie arbeiten dran, aber wie lange noch? :cry:

Re: Geschwindigkeit amerik. VPN

Verfasst: 26 Jan 2012 22:59
von badehose
MoDeM hat geschrieben:Hallo,

habe jetzt vor kurzem mal zum Testen bestellt jedoch muss ich sagen, dass der amerk. VPN (egal welcher Server) nicht nutzbar sind. Die Gschwindigkeit liegt etwa au 56k Niveau. Die dt. funktionieren wunderbar (teils schneller als eigentlich garantiert).
Ist das normal? Ausnahmeerscheinung?

Gruß
MoDeM
Ist mir auch aufgefallen das die USA-IP ziemlich langsam ist, zumindest im upload.

Verfasst: 28 Jan 2012 19:07
von Max
Hallo,

das Problem scheint mittlerweile in Teilen behoben zu sein, jedoch gibt es scheinbar von einigen Verbindungen aus immernoch Probleme. Ihr könntet uns unterstützen in dem Ihr hier Traceroutes nach shellfire.de hier posted, falls Ihr immernoch eine langsame Verbindung habt. Bitte jeweils einen Traceroute mit und einen ohne VPN-Verbindung, eure eigene IP könnt Ihr unkenntlich machen.

Verfasst: 29 Jan 2012 20:22
von Spirit
Bin bei T-Online und US Server sind ebenfalls sehr lahm.

Shellfire.de US Server über OpenVPN

Code: Alles auswählen

C:\Dokumente und Einstellungen\XXX>tracert shellfire.de

Routenverfolgung zu shellfire.de [178.63.82.13]  über maximal 30 Abschnitte:

  1     *        *        *     Zeitüberschreitung der Anforderung.
  2   134 ms   134 ms   134 ms  64.79.96.81.rdns.continuumdatacenters.com [64.79
.96.81]
  3   141 ms   134 ms   139 ms  v226.core1.chi1.he.net [184.105.249.201]
  4   152 ms   152 ms   163 ms  10gigabitethernet7-2.core1.nyc4.he.net [72.52.92
.177]
  5   220 ms   221 ms   221 ms  10gigabitethernet1-2.core1.lon1.he.net [72.52.92
.242]
  6   233 ms   233 ms   240 ms  10gigabitethernet4-2.core1.fra1.he.net [184.105.
213.146]
  7   234 ms   234 ms   232 ms  decix-gw.hetzner.de [80.81.192.164]
  8   238 ms   238 ms   237 ms  hos-bb1.juniper1.fs.hetzner.de [213.239.240.242]

  9   239 ms   239 ms   252 ms  hos-tr2.ex3k13.rz12.hetzner.de [213.239.228.174]

 10     *        *        *     Zeitüberschreitung der Anforderung.
 11     *        *        *     Zeitüberschreitung der Anforderung.
 12     *        *        *     Zeitüberschreitung der Anforderung.
 13     *        *     ^C
Shellfire.de über T-Online

Code: Alles auswählen

C:\Dokumente und Einstellungen\XXX>tracert shellfire.de

Routenverfolgung zu shellfire.de [178.63.82.13]  über maximal 30 Abschnitte:

  1     3 ms    <1 ms    <1 ms  XXX [X.X.X.X]
  2     6 ms     5 ms     5 ms  217.0.118.101
  3     7 ms     7 ms     9 ms  87.186.244.134
  4    20 ms     9 ms     9 ms  f-ed4-i.F.DE.NET.DTAG.DE [62.154.14.142]
  5    47 ms    10 ms    20 ms  62.157.251.34
  6    14 ms    14 ms    14 ms  hos-bb1.juniper2.rz12.hetzner.de [213.239.240.25
2]
  7    14 ms    18 ms    14 ms  hos-tr4.ex3k13.rz12.hetzner.de [213.239.228.238]

  8     *        *        *     Zeitüberschreitung der Anforderung.
  9     *        *        *     Zeitüberschreitung der Anforderung.
 10     *        *        *     Zeitüberschreitung der Anforderung.
 11     *        *        *     Zeitüberschreitung der Anforderung.
 12     *        *        *     Zeitüberschreitung der Anforderung.
 13     *        *        *     Zeitüberschreitung der Anforderung.
 14     *        *        *     Zeitüberschreitung der Anforderung.
 15     *        *        *     Zeitüberschreitung der Anforderung.
 16     *     ^C

enttäuscht

Verfasst: 01 Feb 2012 21:05
von johnny_kuenstler
provider: unitymedia
mac os x

hatte mir von dem premiumpaket etwas mehr erhofft. hulu, youtube und konsorten kann ich gar nicht benutzen und das surfen über den us server ist nostalgie pur. 1996 to the fullest: grausig langsam.

über openvpn

Code: Alles auswählen

traceroute to shellfire.de (178.63.82.13), 64 hops max, 52 byte packets
 1  * * *
 2  64.79.96.81.rdns.continuumdatacenters.com (64.79.96.81)  109.899 ms  110.389 ms  117.474 ms
 3  v226.core1.chi1.he.net (184.105.249.201)  111.130 ms  110.144 ms  121.476 ms
 4  10gigabitethernet7-2.core1.nyc4.he.net (72.52.92.177)  133.863 ms  127.250 ms  129.087 ms
 5  10gigabitethernet1-2.core1.lon1.he.net (72.52.92.242)  203.139 ms  200.440 ms  205.274 ms
 6  10gigabitethernet4-2.core1.fra1.he.net (184.105.213.146)  207.122 ms  207.860 ms  213.551 ms
 7  decix-gw.hetzner.de (80.81.192.164)  212.798 ms  216.757 ms  501.291 ms
 8  hos-bb1.juniper1.fs.hetzner.de (213.239.240.242)  211.717 ms  220.286 ms  213.974 ms
 9  hos-tr4.ex3k13.rz12.hetzner.de (213.239.228.238)  222.548 ms  354.137 ms  219.603 ms
10  * * *
und ohne

Code: Alles auswählen

traceroute to shellfire.de (178.63.82.13), 64 hops max, 52 byte packets
 1  192.168.1.1 (192.168.1.1)  2.107 ms  1.388 ms  1.403 ms
 2  10.127.128.1 (10.127.128.1)  6.712 ms  7.039 ms  10.065 ms
 3  7111a-mx960-02-ae10-2220.frankfurt.unity-media.net (81.210.128.77)  9.902 ms  7.901 ms  7.797 ms
 4  decix-gw.hetzner.de (80.81.192.164)  7.730 ms  9.971 ms  10.995 ms
 5  hos-bb1.juniper2.rz12.hetzner.de (213.239.240.252)  13.436 ms  12.511 ms  15.917 ms
 6  hos-tr3.ex3k13.rz12.hetzner.de (213.239.228.206)  12.289 ms
    hos-tr2.ex3k13.rz12.hetzner.de (213.239.228.174)  16.426 ms  12.780 ms
 7  * * *

Verfasst: 03 Feb 2012 20:00
von tom88
Inzwischen habe ich zu dem Thema bereits 2 Supportanfragen gestellt. In der zweiten Antwort wurde mir versprochen, dass der Fehler schnellst möglich behoben wird. Ehrlich gesagt warte ich seit November 2011 auf eine fehlerfreie Verbindung zum US-Server.

Verfasst: 04 Feb 2012 00:57
von Max
Vielen Dank, wir haben die Daten vorgelegt und warten jetzt auf Besserung...

Verfasst: 04 Feb 2012 00:58
von Max
tom88 hat geschrieben:Inzwischen habe ich zu dem Thema bereits 2 Supportanfragen gestellt. In der zweiten Antwort wurde mir versprochen, dass der Fehler schnellst möglich behoben wird. Ehrlich gesagt warte ich seit November 2011 auf eine fehlerfreie Verbindung zum US-Server.
Was meinst du mit fehlerfrei? Was funktioniert denn nicht (außer dass die Geschwindigkeit seit ein paar Tagen niedrig ist)?

Verfasst: 04 Feb 2012 15:29
von MoDeM
bisher auch keinerlei verbesserung. Geschwindigkeit ist echt mies.

Verfasst: 05 Feb 2012 02:18
von MadMakz86
Server 5, Usa, Chicago, openvpn.us.01.shellfire.net

Testdownload über Cachefly (http://cachefly.cachefly.net/100mb.test)

~340 Byte/s (!!!) - 2,3KByte/s (!!!)

Bild
Bild

Gegentest Cachefly mit Server 11, Germany, Nürnberg: ~2.75MBit/s (OK für mich -> DSL3500)

Da nur der U.S. Proxy für mich interessant ist hoffe ich das das Problem bald behoben wird, andernfalls muss ich leider wieder Kündigen (Don't Panic, zwei Bouncer würden weiter bei euch bleiben :P )

Verfasst: 05 Feb 2012 19:02
von tom88
Max hat geschrieben: Was meinst du mit fehlerfrei? Was funktioniert denn nicht (außer dass die Geschwindigkeit seit ein paar Tagen niedrig ist)?
Fehlerfrei war der falsche Ausdruck.
Seit November war die Verbindung über den US-Sever etwa nur ein viertel so schnell wie über den DE-Server. Kam jedes Mal nur auf etwa 2Mbit/s.
Und wie es die anderen Anwender schreiben liegt die Geschwindigkeit seit einigen Wochen unter der einer 56K-Verbindung.

Verfasst: 06 Feb 2012 23:07
von johnny_kuenstler
na ja, wenn shellfire damit wirbt das man über den vpn auch youtube und hulu barrierefrei nutzen kann, dann findet ich das schon etwas irreführend. das war für mich der grund shellfire zu testen.

ich kann zwar hulu und auch in deutschland gesperrte youtube-clips öffnen, aber mehr auch nicht. entspannt schauen sieht definitiv anders aus, vor allem wenn die hulu-clips alle 2-3 sekunden stoppen um erneut zu streamen. bei youtube ist es schlimmer, die clips lassen sich erst gar nicht vollständig streamen, weil das ganze irgendwann abbricht.

für mich ist dieser service leider nicht zu gebrauchen und daher muss ich auch wieder kündigen. ich hatte mir einfach mehr erhofft, aber um das ganze mal zu testen, dafür ist der preis okay.

Verfasst: 09 Feb 2012 21:35
von Spirit
Von Montag:

Bild

Heute geht der Test, weils so langsam ist, selbst nicht mal mehr ... :evil:

Verfasst: 11 Feb 2012 21:19
von Max
So, wir haben nun einen Ersatzserver organisiert. Da dieser der neue PremiumPlus-Server wird, haben nicht alle Kunden darauf Zugriff, der neue Premium-Server wird erst Anfang nächster Woche soweit sein. Wer den Server schon jetzt braucht, kann eine kurze Nachricht übers Kontaktformular an uns schicken, dann organisieren wir eine vorübergehende Lösung. Sorry nochmal für die Unannehmlichkeiten, offensichtlich war unser bisheriger Hoster nicht in der Lage, das Problem zu lösen...