Fehlermeldung Shellfire 2.1 ??

Hier bekommt Ihr Antworten auf Eure Fragen zum VPN-Hosting von Shellfire

Moderatoren: Florian, Matze, Max, Lui

cilence
Beiträge: 2
Registriert: 18 Dez 2011 11:19

Fehlermeldung Shellfire 2.1 ??

Beitragvon cilence » 18 Dez 2011 11:24

Hallo,

hab mich gestern angemeldet und wollte ne Verbindung herstellen.
Wenn ich auf einen "Free" Server klicke und dann auf verbinden kommt folgende Meldung:

Prozess wird ohne Administrator-Rechte ausgeführt.


Hab Windows XP SP3

Was kann ich machen?

Florian
Site Admin
Beiträge: 466
Registriert: 29 Jun 2003 17:53

Beitragvon Florian » 18 Dez 2011 17:41

Hallo,

versuche mal folgendes:

Mache einen Rechtsklick auf die Verknüpfung mit ShellfireVPN und wähle "Als Administrator ausführen".


Viele Grüße
Florian Gattung
Shellfire Gattung & Behr GbR

cilence
Beiträge: 2
Registriert: 18 Dez 2011 11:19

Beitragvon cilence » 18 Dez 2011 19:11

Florian hat geschrieben:Hallo,

versuche mal folgendes:

Mache einen Rechtsklick auf die Verknüpfung mit ShellfireVPN und wähle "Als Administrator ausführen".


Viele Grüße



das geht bei Windows XP nicht

Florian
Site Admin
Beiträge: 466
Registriert: 29 Jun 2003 17:53

Beitragvon Florian » 18 Dez 2011 21:51

Es müsste aber ein "ausführen als..." geben - dort kannst du dann einen anderen Benutzeraccount auswählen, der Administratorrechte hat.

Viele Grüße,
Florian Gattung

Shellfire Gattung & Behr GbR


Zurück zu „Virtual Private Network (VPN)“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast