Kann vpn nicht benutzen.

Hier bekommt Ihr Antworten auf Eure Fragen zum VPN-Hosting von Shellfire

Moderatoren: Florian, Matze, Max, Lui

pr1de
Beiträge: 1
Registriert: 08 Mai 2014 21:18
Wohnort: Deutschland

Kann vpn nicht benutzen.

Beitragvon pr1de » 08 Mai 2014 21:20

hallo,

Habe mir gerade das premium plus gekauft, wollte es installiern habe das auch gemacht, allerdings steht wenn ich das update runterladen will das ein fehler entstanden ist und das das update nun abbricht, das passiert immer, wenn ich die 2.4 aus dem Forum hier lade, Steht das Diese anwendung keine gültige Win32 anwendung ist, habe aber 64bit bitte um hilfe.

Lg

Zurück zu „Virtual Private Network (VPN)“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast